<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
             <meta name="viewport" content="width=device-width, initial-scale=1">
                                <!-- head -->
                <base href="https://sportsmax.tv/index.php/football/regional/item/70356-a-lack-of-respect-and-regard-for-stakeholders-ksafa-demands-resignation-of-jff-technical-chairman-speid" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="football,Caribbean,jamaica,kingston and st andrew football association,ksafa,rudolph speid" />
	<meta name="apple-itunes-app" content="app-id=1394551791" />
	<meta name="google-play-app" content="app-id=com.sportsmax" />
	<meta name="author" content="Sports Desk" />
	<meta property="og:url" content="https://sportsmax.tv/index.php/football/regional/item/70356-a-lack-of-respect-and-regard-for-stakeholders-ksafa-demands-resignation-of-jff-technical-chairman-speid" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&amp;#039;A lack of respect and regard for stakeholders&amp;#039; - KSAFA demands resignation of JFF Technical Chairman Speid" />
	<meta property="og:description" content="The Kingston and St Andrew Football Association (KSAFA) has called on JFF Technical Chairman, Rudolph Speid, to resign from the post, citing what they deem to be multiple conflicts of interest. Speid was appointed to the post earlier this year, but KSAFA has pointed to several other post appointment..." />
	<meta property="og:image" content="https://sportsmax.tv/media/k2/items/cache/rudolph-speidb_xl_L.jpg" />
	<meta name="image" content="https://sportsmax.tv/media/k2/items/cache/rudolph-speidb_xl_L.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="&amp;#039;A lack of respect and regard for stakeholders&amp;#039; - KSAFA demands resignation of JFF Technical Chairman Speid" />
	<meta name="twitter:description" content="The Kingston and St Andrew Football Association (KSAFA) has called on JFF Technical Chairman, Rudolph Speid, to resign from the post, citing what they deem to be multiple conflicts of interest. Speid..." />
	<meta name="twitter:image" content="https://sportsmax.tv/media/k2/items/cache/rudolph-speidb_xl_M.jpg" />
	<meta name="twitter:image:alt" content="&amp;#039;A lack of respect and regard for stakeholders&amp;#039; - KSAFA demands resignation of JFF Technical Chairman Speid" />
	<meta name="description" content="The Kingston and St Andrew Football Association (KSAFA) has called on JFF Technical Chairman, Rudolph Speid, to resign from the post, citing what they..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>'A lack of respect and regard for stakeholders' - KSAFA demands resignation of JFF Technical Chairman Speid</title>
	<link href="/images/sportsmax-57x57.png" rel="android-touch-icon" />
	<link href="/index.php/football/regional/item/70356-a-lack-of-respect-and-regard-for-stakeholders-ksafa-demands-resignation-of-jff-technical-chairman-speid" rel="canonical" />
	<link href="/templates/ts_news247/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/ts_news247/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/k2.css?v=2.10.0" rel="stylesheet" type="text/css" />
	<link href="/media/smartbanner/smartbanner.css" rel="stylesheet" type="text/css" />
	<link href="https://sportsmax.tv//plugins/content/bt_socialshare/assets/bt_socialshare.css" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?78892d2c7166525004b1e264290f11df" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=greek-ext,latin" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Didact+Gothic:regular&amp;subset=greek-ext" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Arimo:regular,italic,700,700italic&amp;subset=cyrillic-ext" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/presets/preset1.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/templates/ts_news247/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="https://sportsmax.tv/modules/mod_tabs_gk5/styles/style1.css" rel="stylesheet" type="text/css" />
	<link href="https://sportsmax.tv/modules/mod_news_pro_gk5/interface/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="/media/mod_languages/css/template.css?78892d2c7166525004b1e264290f11df" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/animate.min.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/sppagebuilder.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/magnific-popup.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sp_social/assets/css/default/sp_social.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    body{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }h1{font-family:Didact Gothic, sans-serif; font-weight:normal; }h2{font-family:Arimo, sans-serif; font-weight:700; }h3{font-family:Arimo, sans-serif; font-weight:700; }h4{font-family:Arimo, sans-serif; font-weight:700; }h5{font-family:Open Sans, sans-serif; font-weight:600; }h6{font-family:Open Sans, sans-serif; font-weight:600; }#gk-tabs-211 .gkTabsContainer0, #gk-tabs-211 .gkTabsContainer1, #gk-tabs-211 .gkTabsContainer2 { height: 200px; }#gk-tabs-211 .gkTabsWrap > ol { width: 200px; }
#gk-tabs-159 .gkTabsContainer0, #gk-tabs-159 .gkTabsContainer1, #gk-tabs-159 .gkTabsContainer2 { height: 200px; }#gk-tabs-159 .gkTabsWrap > ol { width: 200px; }
#gk-tabs-209 .gkTabsContainer0, #gk-tabs-209 .gkTabsContainer1, #gk-tabs-209 .gkTabsContainer2 { height: 200px; }#gk-tabs-209 .gkTabsWrap > ol { width: 200px; }
#sp-now-playing{ background-color:#336aae;padding:10px 35px; }#sp-bottom{ background-color:#1c1c1c;color:#969696;padding:70px 0 40px; }#sp-footer-logo{ background-color:#1c1c1c;color:#969696;padding:0 0 40px; }#sp-footer{ padding:15px 0; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"dc428d352b00efb5b0785a8ae93ed22b","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?78892d2c7166525004b1e264290f11df" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?78892d2c7166525004b1e264290f11df" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?78892d2c7166525004b1e264290f11df" type="text/javascript"></script>
	<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.0&b=20190522&sitepath=/" type="text/javascript"></script>
	<script src="/media/smartbanner/smartbanner.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?78892d2c7166525004b1e264290f11df" type="text/javascript"></script>
	<script src="/media/system/js/core.js?78892d2c7166525004b1e264290f11df" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?78892d2c7166525004b1e264290f11df" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?78892d2c7166525004b1e264290f11df" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/main.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/progressbar.js" type="text/javascript"></script>
	<script src="https://sportsmax.tv/modules/mod_tabs_gk5/scripts/engine.mootools.js" type="text/javascript"></script>
	<script src="https://sportsmax.tv/modules/mod_news_pro_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/frontend-edit.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/jquery.parallax.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/sppagebuilder.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script type="text/javascript">

				var strTitle = 'Sportsmax.tv';
				var strPrice = 'Free';
				var strInAppStore = 'On the App Store';
				var strInGooglePlay = 'In Google Play'; 
				var strInWindowStore = 'In Windows store';
				var strAuthor = '';
				var strButton = 'VIEW';
				var strIconURL = 'https://sportsmax.tv/images/sportsmax-57x57.png';
				var strLanguage = 'en'; 
				 
				new SmartBanner({
				  daysHidden: 7,   
				  daysReminder: 30, 
				  appStoreLanguage: strLanguage,
				  title: strTitle,
				  author: strAuthor,
				  button: strButton, 
				  store: {
					  ios: strInAppStore,
					  android: strInGooglePlay,
					  windows: strInWindowStore
				  },
				  price: {
					  ios: strPrice,
					  android: strPrice,
					   windows: strPrice
				  }
				   , theme: 'ios'
				   , icon: strIconURL
				  //, force: 'ios' // Uncomment for platform emulation
			  });
		
			
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		      window.addEventListener('message', function(event) {
      if (height = event.data['playlist_height']) {
        // console.log("playlist height received", height);
        document.getElementById("iframe").style.height = height + 'px';
      }
      if (height = event.data['scroll_top']) {
        // console.log("featured height received", height);
        document.getElementById("iframe").scrollIntoView();
      }
      if (height = event.data['schedule_height']) {
        // console.log("schedule height received", height);
        document.getElementById("iframe3").style.height = height + 'px';
      }
    });
var sp_preloader = '0';

var sp_gotop = '1';

var sp_offanimation = 'default';

	</script>

                <script src='https://www.google.com/recaptcha/api.js'></script>
<script data-ad-client="ca-pub-2859914771523145" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/80747859/Shiftdev728*90', [728, 90], 'div-gpt-ad-1516297194939-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/80747859/Shiftdev300*250', [300, 250], 'div-gpt-ad-1516298892069-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


     


 <script type="text/javascript" src="https://cdn.cleeng.com/js-api/3.0/api.js"></script>
      <script src='https://www.google.com/recaptcha/api.js'></script>
                


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52523424-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>
                <body class="site com-k2 view-item no-layout no-task itemid-839 en-gb ltr  sticky-header layout-fluid off-canvas-menu-init">

                    <div class="body-wrapper">
                        <div class="body-innerwrapper">
                            <section id="sp-now-playing"><div class="container"><div class="row"><div id="sp-trending" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<div><iframe style="min-width: 100%;" src="https://scheduler.sportsmax.tv/nowplaying" width="1px" height="28" frameborder="0" scrolling="no"></iframe></div></div>
</div></div></div></div></div></div></section><section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-top2" class="col-sm-2 col-md-2"><div class="sp-column "></div></div><div id="sp-top3" class="col-sm-10 col-md-10 hidden-xs"><div class="sp-column "></div></div></div></div></section><header id="sp-header" class="headerWithMenu full"><div class="container"><div class="row"><div id="sp-logo" class="col-xs-12 col-sm-3 col-md-3"><div class="sp-column "><div class="logo"><a href="/"><img class="sp-default-logo hidden-xs" src="/images/SportsMax_Flat_Colour.png" alt="SportsMax"><img class="sp-retina-logo hidden-xs" src="/images/SportsMax_Flat_Colour.png" alt="SportsMax" width="255" height="36"><img class="sp-default-logo visible-xs" src="/images/logo.png" alt="SportsMax"></a></div></div></div><div id="sp-menu" class="col-xs-12 col-sm-9 col-md-9"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" href="#"><i class="fa fa-bars"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item sp-has-child"><a  href="/index.php/watch"  >Watch</a><div class="sp-dropdown sp-dropdown-main sp-menu-center" style="width: 220px;left: -110px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="https://smarturl.it/SMxAppQR" rel="noopener noreferrer" target="_blank" >Watch SportsMax</a></li><li class="sp-menu-item"><a  href="/index.php/olympicchannel"  ><img src="/images/olympicchannel-icon.png" alt="The Olympic Channel" /></a></li><li class="sp-menu-item"><a  href="https://video.sportsmax.tv" rel="noopener noreferrer" target="_blank" >Video Showcase</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/nba"  >NBA</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-full container" style=""><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-12"><div class="sp-module  menuTab"><div class="sp-module-content">
<div id="gk-tabs-211" class="gkTabsGK5" data-config="{'activator':'mouseenter','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':0,'module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap horizontal">
	    	    <ol class="gkTabsNav" data-amount="1">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			Latest	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
		<div class="nspMain  nspBlock" id="nsp-nsp-251" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 4,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol4 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/nba/item/70364-jamal-murray-nuggets-should-be-up-2-1-over-lakers" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/46634b28efed53de9b9b17f7b58906fc_XL.jpg" alt="Jamal Murray: Nuggets should be up 2-1 over Lakers" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/nba/item/70364-jamal-murray-nuggets-should-be-up-2-1-over-lakers"  title="Jamal Murray: Nuggets should be up 2-1 over Lakers" target="_self">Jamal Murray: Nuggets should be up 2-1 over Lakers</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/nba" target="_self">NBA</a></p>							</div>
																															<div class="nspArt nspCol4 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/nba/item/70363-lebron-james-i-ve-never-condoned-violence" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/2c2cf11f5a4aea28264e233e56fb08a0_XL.jpg" alt="LeBron James: I've never condoned violence" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/nba/item/70363-lebron-james-i-ve-never-condoned-violence"  title="LeBron James: I've never condoned violence" target="_self">LeBron James: I've never condoned violence</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/nba" target="_self">NBA</a></p>							</div>
																															<div class="nspArt nspCol4 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/nba/item/70359-murray-and-nuggets-fend-off-lakers-comeback-to-win-game-3" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/527f57094ab4b9e7343e004bdf63623d_XL.jpg" alt="Murray and Nuggets fend off Lakers comeback to win Game 3" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/nba/item/70359-murray-and-nuggets-fend-off-lakers-comeback-to-win-game-3"  title="Murray and Nuggets fend off Lakers comeback to win Game 3" target="_self">Murray and Nuggets fend off Lakers comeback to win&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/nba" target="_self">NBA</a></p>							</div>
																															<div class="nspArt nspCol4 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/nba/item/70310-celtics-argument-after-game-2-was-electrifying-says-smart" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/d46a95cda1b815fd53ab0f39c56039ad_XL.jpg" alt="Celtics' argument after Game 2 was 'electrifying', says Smart" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/nba/item/70310-celtics-argument-after-game-2-was-electrifying-says-smart"  title="Celtics' argument after Game 2 was 'electrifying', says Smart" target="_self">Celtics' argument after Game 2 was 'electrifying&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/nba" target="_self">NBA</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>	    </div>
		
			</div>
		
	</div>
</div></div></div></div></div></div></li><li class="sp-menu-item sp-has-child active"><a  href="/index.php/football"  >Football</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-full container" style=""><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-9"><div class="sp-module  menuTab"><div class="sp-module-content">
<div id="gk-tabs-159" class="gkTabsGK5" data-config="{'activator':'mouseenter','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':0,'module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap horizontal">
	    	    <ol class="gkTabsNav" data-amount="4">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			La Liga	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-2" data-animation="default">
	    			    			EPL	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-3" data-animation="default">
	    			    			UCL	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-4" data-animation="default">
	    			    			High School	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
		<div class="nspMain  nspBlock" id="nsp-nsp-160" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/international/item/70365-real-madrid-announce-no-new-positive-coronavirus-tests" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/d14e7ea226a71f11d200fae9a074c947_XL.jpg" alt="Real Madrid announce no new positive coronavirus tests" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/70365-real-madrid-announce-no-new-positive-coronavirus-tests"  title="Real Madrid announce no new positive coronavirus tests" target="_self">Real Madrid announce no new positive coronavirus t&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/25-la-liga" target="_self">LaLiga</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/70355-nelson-semedo-farewells-barca-ahead-of-reported-wolves-move" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/351425b2197ef5c5b41120fce73319fa_XL.jpg" alt="Nelson Semedo farewells Barca ahead of reported Wolves move" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/70355-nelson-semedo-farewells-barca-ahead-of-reported-wolves-move"  title="Nelson Semedo farewells Barca ahead of reported Wolves move" target="_self">Nelson Semedo farewells Barca ahead of reported Wo&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/25-la-liga" target="_self">LaLiga</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/70331-atletico-madrid-defender-gimenez-tests-positive-for-coronavirus" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/df1d749cf1dec44e1fbee239cecba6c8_XL.jpg" alt="Atletico Madrid defender Gimenez tests positive for coronavirus" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/70331-atletico-madrid-defender-gimenez-tests-positive-for-coronavirus"  title="Atletico Madrid defender Gimenez tests positive for coronavirus" target="_self">Atletico Madrid defender Gimenez tests positive fo&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/25-la-liga" target="_self">LaLiga</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-161" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/international/item/70382-greenwood-must-learn-how-to-head-the-ball-to-become-number-nine-says-solskjaer" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/93e15d0fbb4f73b7dc2f6eccab37d3b4_XL.jpg" alt="Greenwood must 'learn how to head the ball' to become number nine, says Solskjaer" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/70382-greenwood-must-learn-how-to-head-the-ball-to-become-number-nine-says-solskjaer"  title="Greenwood must 'learn how to head the ball' to become number nine, says Solskjaer" target="_self">Greenwood must 'learn how to head the ball' to bec&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/26-efl" target="_self">EPL</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/70378-pressing-monster-jota-on-same-level-as-salah-mane-and-firmino" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/2fb1b8cd58c08ec9c0606ce1cf30b409_XL.jpg" alt="'Pressing monster' Jota on same level as Salah, Mane and Firmino" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/70378-pressing-monster-jota-on-same-level-as-salah-mane-and-firmino"  title="'Pressing monster' Jota on same level as Salah, Mane and Firmino" target="_self">'Pressing monster' Jota on same level as Salah, Ma&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/26-efl" target="_self">EPL</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/70374-liverpool-hopeful-of-henderson-return-against-arsenal-ready-to-attack-efl-cup" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/a46afaaa8f9cdfebcaa9239e25287ef3_XL.jpg" alt="Liverpool hopeful of Henderson return against Arsenal, ready to 'attack' EFL Cup" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/70374-liverpool-hopeful-of-henderson-return-against-arsenal-ready-to-attack-efl-cup"  title="Liverpool hopeful of Henderson return against Arsenal, ready to 'attack' EFL Cup" target="_self">Liverpool hopeful of Henderson return against Arse&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/26-efl" target="_self">EPL</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-246" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/international/item/69895-castagne-claims-snub-for-psg-clash-prompted-atalanta-exit" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/f548556476affa01289d8c3917890f7f_XL.jpg" alt="Castagne claims snub for PSG clash prompted Atalanta exit" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/69895-castagne-claims-snub-for-psg-clash-prompted-atalanta-exit"  title="Castagne claims snub for PSG clash prompted Atalanta exit" target="_self">Castagne claims snub for PSG clash prompted Atalan&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/280-champions-league" target="_self">Champions League</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/69304-messi-stays-at-barcelona-the-camp-nou-great-s-finest-club-goals" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/48d0cf87553f574e09f4641a9a7197fd_XL.jpg" alt="Messi stays at Barcelona: The Camp Nou great's finest club goals" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/69304-messi-stays-at-barcelona-the-camp-nou-great-s-finest-club-goals"  title="Messi stays at Barcelona: The Camp Nou great's finest club goals" target="_self">Messi stays at Barcelona: The Camp Nou great's fin&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/280-champions-league" target="_self">Champions League</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/69251-pirlo-has-high-expectations-as-juve-eye-10th-successive-scudetto-and-champions-league-final" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/4b8473ea72dada6622a69a467349dfae_XL.jpg" alt="Pirlo has 'high expectations' as Juve eye 10th successive Scudetto and Champions League final" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/69251-pirlo-has-high-expectations-as-juve-eye-10th-successive-scudetto-and-champions-league-final"  title="Pirlo has 'high expectations' as Juve eye 10th successive Scudetto and Champions League final" target="_self">Pirlo has 'high expectations' as Juve eye 10th suc&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/280-champions-league" target="_self">Champions League</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-163" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/highschoolfootball/item/57120-kc-coach-ludlow-bernard-eyes-exit-at-the-end-of-2020-season" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/0ec69fd879433b00092ae5e6cde9d96d_XL.jpg" alt="Having decided to stay, KC coach Ludlow Bernard eyes exit at the end of 2020 season" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/highschoolfootball/item/57120-kc-coach-ludlow-bernard-eyes-exit-at-the-end-of-2020-season"  title="Having decided to stay, KC coach Ludlow Bernard eyes exit at the end of 2020 season" target="_self">Having decided to stay, KC coach Ludlow Bernard ey&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/highschoolfootball/itemlist/category/29-manningcup" target="_self">Manning Cup</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/football/highschoolfootball/item/53374-ferguson-in-limbo-over-future-despite-successful-first-season-with-jc" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/92130d593d0b3c292d3878a1ed668712_XL.jpg" alt="Ferguson in limbo over future despite successful first season with JC" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/highschoolfootball/item/53374-ferguson-in-limbo-over-future-despite-successful-first-season-with-jc"  title="Ferguson in limbo over future despite successful first season with JC" target="_self">Ferguson in limbo over future despite successful f&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/highschoolfootball/itemlist/category/29-manningcup" target="_self">Manning Cup</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/football/highschoolfootball/item/52795-clarendon-college-live-up-to-favourite-tag-defend-dacosta-cup-title" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/d6a018d8617e82fbddac6cc0519fe7ed_XL.jpg" alt="Clarendon College live up to favourite tag, defend daCosta Cup title" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/highschoolfootball/item/52795-clarendon-college-live-up-to-favourite-tag-defend-dacosta-cup-title"  title="Clarendon College live up to favourite tag, defend daCosta Cup title" target="_self">Clarendon College live up to favourite tag, defend&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/highschoolfootball/itemlist/category/30-dacastocup" target="_self">Dacosta Cup</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>	    </div>
		
			</div>
		
	</div>
</div></div></div><div class="col-sm-3"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child active"><a class="sp-group-title" href="/index.php/football"  >Football</a><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/football/international"  >International </a></li><li class="sp-menu-item current-item active"><a  href="/index.php/football/regional"  >Regional </a></li><li class="sp-menu-item"><a  href="/index.php/football/highschoolfootball"  >High School</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/cricket"  >Cricket</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-full container" style=""><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-9"><div class="sp-module  menuTab"><div class="sp-module-content">
<div id="gk-tabs-209" class="gkTabsGK5" data-config="{'activator':'mouseenter','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':0,'module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap horizontal">
	    	    <ol class="gkTabsNav" data-amount="3">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			Regional	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-2" data-animation="default">
	    			    			Windies	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-3" data-animation="default">
	    			    			International	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
		<div class="nspMain  nspBlock" id="nsp-nsp-247" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/cricket/cricket-windies/item/70353-wi-women-excited-to-be-playing-international-cricket-again-dottin" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/41e284cdf3e50767d64a350dfd0385d2_XL.jpg" alt="'It's good to be playing international cricket again' - Dottin" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/70353-wi-women-excited-to-be-playing-international-cricket-again-dottin"  title="'It's good to be playing international cricket again' - Dottin" target="_self">'It's good to be playing international cricket aga&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/70299-we-were-always-behind-in-loss-to-england-taylor" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/96427b56d64737422a5ca29afb495b61_XL.jpg" alt="&amp;quot;We were always behind&amp;quot; in loss to England - Taylor" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/70299-we-were-always-behind-in-loss-to-england-taylor"  title="&quot;We were always behind&quot; in loss to England - Taylor" target="_self">&quot;We were always behind&quot; in loss to Engla&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/70295-windies-women-lose-to-england-by-47-runs-despite-deandra-dottin-s-valiant-69" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/ecacaa7f3c40a7e650f1248d80a40794_XL.jpg" alt="Windies Women lose to England by 47 runs despite Deandra Dottin's valiant 69" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/70295-windies-women-lose-to-england-by-47-runs-despite-deandra-dottin-s-valiant-69"  title="Windies Women lose to England by 47 runs despite Deandra Dottin's valiant 69" target="_self">Windies Women lose to England by 47 runs despite D&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-162" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/cricket/cricket-windies/item/70353-wi-women-excited-to-be-playing-international-cricket-again-dottin" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/41e284cdf3e50767d64a350dfd0385d2_XL.jpg" alt="'It's good to be playing international cricket again' - Dottin" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/70353-wi-women-excited-to-be-playing-international-cricket-again-dottin"  title="'It's good to be playing international cricket again' - Dottin" target="_self">'It's good to be playing international cricket aga&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/70299-we-were-always-behind-in-loss-to-england-taylor" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/96427b56d64737422a5ca29afb495b61_XL.jpg" alt="&amp;quot;We were always behind&amp;quot; in loss to England - Taylor" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/70299-we-were-always-behind-in-loss-to-england-taylor"  title="&quot;We were always behind&quot; in loss to England - Taylor" target="_self">&quot;We were always behind&quot; in loss to Engla&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/70295-windies-women-lose-to-england-by-47-runs-despite-deandra-dottin-s-valiant-69" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/ecacaa7f3c40a7e650f1248d80a40794_XL.jpg" alt="Windies Women lose to England by 47 runs despite Deandra Dottin's valiant 69" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/70295-windies-women-lose-to-england-by-47-runs-despite-deandra-dottin-s-valiant-69"  title="Windies Women lose to England by 47 runs despite Deandra Dottin's valiant 69" target="_self">Windies Women lose to England by 47 runs despite D&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-244" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/cricket/cricket-international/item/70347-gayle-hands-cottrell-debut-cap-salutes-bowler-foe-kings-xi-opener" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/de53fd662dba2427bd0f639166a2175e_XL.jpg" alt="Gayle handed Cottrell debut cap, saluted bowler ahead of Kings XI opener" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-international/item/70347-gayle-hands-cottrell-debut-cap-salutes-bowler-foe-kings-xi-opener"  title="Gayle handed Cottrell debut cap, saluted bowler ahead of Kings XI opener" target="_self">Gayle handed Cottrell debut cap, saluted bowler ah&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-international/itemlist/category/42-ipl" target="_self">IPL</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-international/item/70335-samson-smith-see-rajasthan-to-victory-in-record-tying-clash-with-csk" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/c6fe4edc42f061967f5de11d37e20fda_XL.jpg" alt="Samson &amp; Smith see Rajasthan to victory in record-tying clash with CSK" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-international/item/70335-samson-smith-see-rajasthan-to-victory-in-record-tying-clash-with-csk"  title="Samson &amp; Smith see Rajasthan to victory in record-tying clash with CSK" target="_self">Samson &amp; Smith see Rajasthan to victory in rec&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-international/itemlist/category/42-ipl" target="_self">IPL</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-international/item/70292-rcb-claim-opening-win-after-sunrisers-sorry-collapse" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/124620477bd5f6ab376ad92f5fcdfcc8_XL.jpg" alt="RCB claim opening win after Sunrisers' sorry collapse" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-international/item/70292-rcb-claim-opening-win-after-sunrisers-sorry-collapse"  title="RCB claim opening win after Sunrisers' sorry collapse" target="_self">RCB claim opening win after Sunrisers' sorry colla&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-international/itemlist/category/42-ipl" target="_self">IPL</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>	    </div>
		
			</div>
		
	</div>
</div></div></div><div class="col-sm-3"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><a class="sp-group-title" href="/index.php/cricket"  >Cricket</a><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/cricket/cricket-international"  >International </a></li><li class="sp-menu-item"><a  href="/index.php/cricket/cricket-regional"  >Regional </a></li><li class="sp-menu-item"><a  href="/index.php/cricket/cricket-windies"  >Windies</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/athletics"  >Athletics</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 220px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/athletics/athletics-international"  >International </a></li><li class="sp-menu-item"><a  href="/index.php/athletics/athletics-regional"  >Regional </a></li><li class="sp-menu-item"><a  href="/index.php/athletics/grandprix"  >GrandPrix</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/other-sports"  >more</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-center" style="width: 600px;left: -300px;"><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-4"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/golf"  >Golf</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/fighting"  >Martial Arts</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/tennis-other-racket-sports"  >Tennis</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/motorsport"  >Motorsport</a></li></ul></li></ul></div><div class="col-sm-4"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/winter-sports"  >Winter Sports</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/water-sports"  >Water Sports</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/netball"  >Netball</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/racket-sports"  >Racket Sports</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/rugby"  >Rugby</a></li></ul></li></ul></div><div class="col-sm-4"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/volleyball"  >Volleyball</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/basketball"  >Basketball</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/nfl"  >NFL</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/cycling"  >Cycling</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/search"  >Search</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item"><a  href="/index.php/zone"  >Zone</a></li><li class="sp-menu-item"><a  href="/index.php/pr-schedule"  >Schedule</a></li></ul>			</div>
		</div></div></div></div></header><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-8 col-md-8"><div class="sp-column "><div id="system-message-container">
	</div>
<!-- Start K2 Item Layout -->
<span id="startOfPageId70356"></span>

<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

					<!-- Item category -->
			<div class="itemCategory">
				<a href="/index.php/football/regional/itemlist/category/456-jamaica-football">Jamaica Football</a>
			</div>
		
		<!-- Item title -->
	<h2 class="itemTitle">
		
		&#039;A lack of respect and regard for stakeholders&#039; - KSAFA demands resignation of JFF Technical Chairman Speid
			</h2>
	 <!-- Item title end -->

	<div class="ItemMetaInfo">

				<!-- Item Author -->
		<span class="itemAuthor">
			By						Sports Desk					</span>
		
				<!-- Date created -->
		<span class="itemDateCreated">
			<i class="fa fa-clock-o"></i> September 22, 2020		</span>
		

			
			
		<!-- Plugins: AfterDisplayTitle -->
	
	<!-- K2 Plugins: K2AfterDisplayTitle -->
	
		<div class="itemToolbar pull-right">
		<ul>
			
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=ts_news247&amp;link=e1f4c9f485ad3f75ed34775f87734785bb71e251" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
			
		</ul>
		<div class="clr"></div>
	</div>
	
	</div><!-- Catitem info end -->

	

	</div><!-- Item header end -->

	

	<div class="itemBody">

		<!-- Plugins: BeforeDisplayContent -->
		
		<!-- K2 Plugins: K2BeforeDisplayContent -->
		
				<!-- Item Image -->
		<div class="itemImageBlock">
			<span class="itemImage">
				<a data-k2-modal="image" href="/media/k2/items/cache/rudolph-speidb_xl_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/rudolph-speidb_xl_XL.jpg" alt="&amp;#039;A lack of respect and regard for stakeholders&amp;#039; - KSAFA demands resignation of JFF Technical Chairman Speid" style="width:850px; height:auto;" />
				</a>
			</span>

			
			
			<div class="clr"></div>
		</div>
		

		
				<!-- Item introtext -->
		<div class="itemIntroText">
			<p>The Kingston and St Andrew Football Association (KSAFA) has called on JFF Technical Chairman, Rudolph Speid, to resign from the post, citing what they deem to be multiple conflicts of interest.</p>
<p>Speid was appointed to the post earlier this year, but KSAFA has pointed to several other post appointments that he also holds at the same time as problematic.</p>
<p>“Currently you are a member of the Board of Directors for the JFF, Chairman of the Technical Committee, leads the operations of the JFF’s Coaching School, Chairman of the newly formed Jamaica Coaches Association, member of the Leadership of the Jamaica National Premier League (JNPL) and owner / major</p>
<p>shareholder in Cavaliers Soccer Club.  This long list of involvement consists of clear lines of conflict of interest,” the letter stated.</p>
<p>The letter went on to point out that, as it relates to Jamaican football, the conflicts have caused an inability to view ‘important policy matters objectively’ and also took umbrage to what has been deemed a ‘lack of respect and</p>
<p>regard for stakeholders.’ The body has promised to escalate the matter to the Jamaica Football Federation if Speid refused to accede to the request.</p>		</div>
		
		
				<!-- Item fulltext -->
		<div class="itemFullText">
			<div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>		</div>
		
		
		<div class="clr"></div>

		<!-- ?php if($this->item->params->get('itemExtraFields') && count($this->item->extra_fields)): ? -->
		 
		

		<div class="itemContentFooter">

			



			
		</div>

		<!-- Plugins: AfterDisplayContent -->
		
		<!-- K2 Plugins: K2AfterDisplayContent -->
		
		<div class="clr"></div>

	</div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		
		
		<div class="clr"></div>

	</div>
	
		<div class="itemLinks">


				<!-- Item tags -->
		<div class="itemTagsBlock">
			<span>Tags</span>
			<ul class="itemTags">
								<li><a href="/index.php/studentwriters/itemlist/tag/football">football</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/Caribbean">Caribbean</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/jamaica">jamaica</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/kingston%20and%20st%20andrew%20football%20association">kingston and st andrew football association</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/ksafa">ksafa</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/rudolph%20speid">rudolph speid</a></li>
							</ul>
			<div class="clr"></div>
		</div>
		
		
		<div class="clr"></div>
	</div>
	
		<!-- Item navigation -->
	<div class="itemNavigation">
		<span class="itemNavigationTitle"></span>

				<a class="itemPrevious" href="/index.php/football/regional/item/70281-fifa-lifts-restrictions-from-jff-following-successful-review">&laquo; FIFA lifts restrictions from JFF following successful review</a>
		
			</div>
	

	
	
	
		<!-- Related items by tag -->
	<div class="itemRelated">
		<h3><span>Related items</span></h3>
		<ul>
						<li class="even">

								<img style="width:850px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/64ceb34d9c386eca1e5bf0cbfde43eac_XL.jpg" alt="UEFA Player of the Year: De Bruyne, Lewandowski &amp;amp; Neuer in top three, Messi fourth, Ronaldo 10th" />
				
				
								<a class="itemRelTitle" href="/index.php/football/item/70371-uefa-player-of-the-year-de-bruyne-lewandowski-neuer-in-top-three-messi-fourth-ronaldo-10th">UEFA Player of the Year: De Bruyne, Lewandowski &amp; Neuer in top three, Messi fourth, Ronaldo 10th</a>
				
				

				
				
								<div class="itemRelIntrotext"><p>Kevin De Bruyne, Robert Lewandowski and Manuel Neuer have made the shortlist for the UEFA Men's Player of the Year award for the 2019-20 campaign.</p>
<p>Manchester City playmaker De Bruyne, who recently won the PFA Players' Player of the Year award, is in the final three along with two Bayern Munich stars who helped their side to the treble last season.</p>
<p>Liverpool defender Virgil van Dijk won the honour in the previous season, finishing ahead of Lionel Messi and Cristiano Ronaldo.</p>
<p>None of those three are on the shortlist this time, though, and whoever comes out on top will be a first-time winner.</p>
<p>Neuer missed only one game in Bayern's treble season and kept six Champions League clean sheets, while Lewandowski netted 55 goals in 47 appearances for Hansi Flick's team.</p>
<p>De Bruyne, meanwhile, produced a record-equalling 20 assists in the Premier League for City, adding 13 goals.</p>
<p>The final order of the top three is yet to be revealed, but UEFA has confirmed the occupants of positions four to 10.</p>
<p>Barcelona forward Messi came in at tie for fourth with Paris Saint-Germain's Neymar, while Juventus attacker Ronaldo was down in 10th spot.</p>
<p>Thomas Muller (6th), Kylian Mbappe (7th), Thiago Alcantara (8th) and Joshua Kimmich (9th) were the others who featured in the top 10.</p>
<p>Ronaldo has won the honour three times since it was first awarded in 2011, while Messi has claimed it twice.</p>
<p>Andres Iniesta, Franck Ribery, Luka Modric and Van Dijk were the other victors, with the award voted for by coaches and journalists.</p>
<p>Lucy Bronze, Wendie Renard and Pernille Harder are up for the Women's Player of the Year accolade in the 2019-20 awards.</p>
<p>Bayern head coach Flick, Liverpool manager Jurgen Klopp and RB Leipzig's Julian Nagelsmann are on the shortlist for Men's Coach of the Year.</p>
<p>The winners will be announced at the Champions League group stage draw ceremony on October 1.</p>
<p>Messi and Ronaldo also won the previous version of the award - UEFA Club Footballer of the Year – once each. That award was replaced after the 2009-10 season, when Diego Milito came out on top.</p></div>
				
				
				
							</li>
						<li class="odd">

								<img style="width:850px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/37079c1482d5962b84eba0448ecafa93_XL.jpg" alt="Klopp is a coach you don&amp;#039;t forget - Immobile grateful to have played under Liverpool boss at Dortmund" />
				
				
								<a class="itemRelTitle" href="/index.php/football/international/item/70370-klopp-is-a-coach-you-don-t-forget-immobile-grateful-to-have-played-under-liverpool-boss-at-dortmund">Klopp is a coach you don&#039;t forget - Immobile grateful to have played under Liverpool boss at Dortmund</a>
				
				

				
				
								<div class="itemRelIntrotext"><p>Lazio striker Ciro Immobile is grateful to have played under Jurgen Klopp at Borussia Dortmund, describing the German coach as "someone you do not forget".</p>
<p>Immobile was brought to Dortmund by Klopp in 2014 as a replacement for Robert Lewandowski but scored just 10 goals in 34 games before heading to Sevilla the following year.</p>
<p>He again struggled in front of goal at Sevilla but has since revived his career at the Stadio Olimpico, scoring a combined 103 goals in the last four Serie A campaigns.</p>
<p>However, the Italy international is disappointed things did not work out for him across his one season playing under now-Liverpool boss Klopp at Dortmund.</p>
<p>"Klopp leaves something behind for you. You don't forget someone like him," he told Sport Bild. </p>
<p>"I was lucky to be able to play under him. He's a super emotional trainer. Someone for whom you fight for every ball.</p>
<p>"He demands that of you too, and you can see that in his behaviour on the sidelines."</p>
<p>Asked why he struggled to make an impact with BVB in 2014-15, Immobile said: "I think that I just moved to Dortmund at an inconvenient time as far as the team was concerned. </p>
<p>"With Klopp, BVB became champions in 2011 and 2012 and then came second twice. After the first half of my season there, we were second from last in the Bundesliga.</p>
<p>"That meant young, foreign players being left out. I don't think Klopp didn't see any quality in me, but in this difficult phase he put more trust in players he already knew and could rely on."</p>
<p>Immobile won the European Golden Shoe last season after scoring 36 Serie A goals for Lazio, two more than Bayern Munich star Lewandowski in the German top flight.</p>
<p>The 30-year-old is honoured to have finished ahead of such esteemed company and labelled closest challenger Lewandowski as the best player in the world.</p>
<p>"If I could vote at the Ballon d'Or, I would give him my vote," he said.</p>
<p>"What makes me particularly proud is that I won the Golden Shoe with two more goals than him. For me he was always a role model.</p>
<p>"When it comes to the best number nine in the world, the names Lewandowski, [Luis] Suarez or [Karim] Benzema always come up. </p>
<p>"To be mentioned in the same breath as them and to have scored more than these strikers is incredible for me."</p></div>
				
				
				
							</li>
						<li class="even">

								<img style="width:850px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/cc632df0eef4854cc7afb5a86ac8b76f_XL.jpg" alt="Milan in no hurry to agree new contract with Donnarumma, says Maldini" />
				
				
								<a class="itemRelTitle" href="/index.php/football/item/70368-milan-in-no-hurry-to-agree-new-contract-with-donnarumma-says-maldini">Milan in no hurry to agree new contract with Donnarumma, says Maldini</a>
				
				

				
				
								<div class="itemRelIntrotext"><p>Milan will do their all to agree a new contract with Gianluigi Donnarumma but are in no rush to do so, according to technical director Paolo Maldini.</p>
<p>Donnarumma made his debut for Milan as a 16-year-old in 2015-16 and has already appeared more than 200 times, but his current deal is due to expire next year..</p>
<p>The Italian side revealed last month talks are ongoing with the young goalkeeper over extending his stay at San Siro beyond the end of this season.</p>
<p>Maldini has hailed the growing influence of Donnarumma on the field and is hopeful the contract saga will soon come to an end.</p>
<p>"Gigio is becoming more and more of a leader and is growing game after game," Maldini told Sky Sport Italia. "He is just 21 but already has over 200 appearances for Milan.</p>
<p>"This is why it is a duty to try to close the renewal When will that happen? Let's see, there is no rush. Ten or 15 more days will certainly not change anything."</p>
<p>Milan managed to finalise a new deal for Zlatan Ibrahimovic at the end of last month, tying the veteran striker down for an additional season.</p>
<p>And Maldini has hailed the impact made by the ex-Sweden international, who has scored 14 goals in 22 appearances since returning to Milan on a free transfer in January.</p>
<p>"The first positive things of last season came after the winter break when Zlatan arrived," he said. </p>
<p>"His presence was essential to give energy to his team-mates. They were the youngest team in the league and this year they have grown even more. </p>
<p>"The matches for him are like Champions League finals. He is like a champion [in how he] behaves. </p>
<p>"He is not the only one I have seen in my career, I was like that too. It's an innate competitiveness that makes him a champion."</p></div>
				
				
				
							</li>
						<li class="clr"></li>
		</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>



	
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
	
	
	
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/index.php/football/regional/item/70356-a-lack-of-respect-and-regard-for-stakeholders-ksafa-demands-resignation-of-jff-technical-chairman-speid#startOfPageId70356">
			back to top		</a>
	</div>
	
	<div class="clr"></div>

</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.10.0) | Learn more about K2 at https://getk2.org --></div></div><div id="sp-right" class="col-sm-4 col-md-4"><div class="sp-column class2"><div class="sp-module  nspOverlayArticle allCat block-title"><h3 class="sp-module-title">Popular Football News </h3><div class="sp-module-content">	<div class="nspMain  nspOverlayArticle allCat block-title" id="nsp-nsp-231" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 1,
				'links_columns_amount': 1,
				'links_amount': 4
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0;">
								<a href="/index.php/football/regional/item/70240-covid-19-spikes-force-cancellation-of-reggae-boyz-friendlies" class="nspImageWrapper tleft fleft" style="margin:0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/2303b56f64b5e20e6e9cbec0b8a95e2b_XL.jpg" alt="COVID 19 spikes force cancellation of Reggae Boyz friendlies" style="width:340px;height:220px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/regional/item/70240-covid-19-spikes-force-cancellation-of-reggae-boyz-friendlies"  title="COVID 19 spikes force cancellation of Reggae Boyz friendlies" target="_self">COVID 19 spikes force cancellation of Reggae Boyz &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><span class="nspDate">Sep 20, 2020</span> <a class="nspCategory" href="/index.php/football/regional/itemlist/category/456-jamaica-football" target="_self">Jamaica Football</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><a href="/index.php/football/regional/item/70281-fifa-lifts-restrictions-from-jff-following-successful-review" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://sportsmax.tv/media/k2/items/cache/96173016360047164844cb9c9d34377d_XL.jpg" alt="FIFA lifts restrictions from JFF following successful review" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/football/regional/item/70281-fifa-lifts-restrictions-from-jff-following-successful-review" title="FIFA lifts restrictions from JFF following successful review" target="_self">FIFA lifts restrictions from JFF following successful review</a></h4><a class="nspListCategory" href="/index.php/football/regional/itemlist/category/456-jamaica-football">Jamaica Football</a><div class="nspListDate">Sep 21, 2020</div></div></li>							
																											
							<li class="odd"><a href="/index.php/football/international/item/70287-thiago-silva-i-came-to-chelsea-for-the-title-not-a-taste-of-the-premier-league" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://sportsmax.tv/media/k2/items/cache/fb85c61fc107549c59d2ba73d5ef0529_XL.jpg" alt="Thiago Silva: I came to Chelsea for the title, not a taste of the Premier League" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/football/international/item/70287-thiago-silva-i-came-to-chelsea-for-the-title-not-a-taste-of-the-premier-league" title="Thiago Silva: I came to Chelsea for the title, not a taste of the Premier League" target="_self">Thiago Silva: I came to Chelsea for the title, not a taste o&hellip;</a></h4><a class="nspListCategory" href="/index.php/football/international/itemlist/category/26-efl">EPL</a><div class="nspListDate">Sep 21, 2020</div></div></li>							
																											
							<li class="even"><a href="/index.php/football/international/item/70245-courtois-not-concerned-by-blunt-madrid-display-in-season-opener" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://sportsmax.tv/media/k2/items/cache/74fb2a9b44b0a89b44efc49ec614c7a6_XL.jpg" alt="Courtois not concerned by blunt Madrid display in season opener" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/football/international/item/70245-courtois-not-concerned-by-blunt-madrid-display-in-season-opener" title="Courtois not concerned by blunt Madrid display in season opener" target="_self">Courtois not concerned by blunt Madrid display in season ope&hellip;</a></h4><a class="nspListCategory" href="/index.php/football/international/itemlist/category/25-la-liga">LaLiga</a><div class="nspListDate">Sep 20, 2020</div></div></li>							
																											
							<li class="odd"><a href="/index.php/football/international/item/70193-riqui-puig-should-leave-barcelona-on-loan-koeman" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://sportsmax.tv/media/k2/items/cache/ca5f5244f2df49d72251d404cdc20be5_XL.jpg" alt="Riqui Puig should leave Barcelona on loan – Koeman" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/football/international/item/70193-riqui-puig-should-leave-barcelona-on-loan-koeman" title="Riqui Puig should leave Barcelona on loan – Koeman" target="_self">Riqui Puig should leave Barcelona on loan – Koeman</a></h4><a class="nspListCategory" href="/index.php/football/international/itemlist/category/25-la-liga">LaLiga</a><div class="nspListDate">Sep 19, 2020</div></div></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
				
			</div>
</div></div><div class="sp-module  text-center"><div class="sp-module-content"><div class="bannergroup text-center">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/47" target="_blank" rel="noopener noreferrer"
							title="EPL 2021 300">
							<img
								src="https://sportsmax.tv/images/banners/EPL-2021-350-banner.png"
								alt="EPL 2021 300"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="row"><div id="sp-bottom1" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module  nspBlock"><h3 class="sp-module-title">Opinions</h3><div class="sp-module-content">	<div class="nspMain  nspBlock" id="nsp-nsp-371" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 3,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts right" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/70228-nba-mvp-criteria-needs-to-be-revisited" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/89838e6ebb72e229388639f34a433aa5_XL.jpg" alt="NBA MVP criteria needs to be revisited" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/70228-nba-mvp-criteria-needs-to-be-revisited"  title="NBA MVP criteria needs to be revisited" target="_self">NBA MVP criteria needs to be revisited</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Sep 20, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/thecommentators/item/70068-covid-testing-not-realistic-for-school-sports-issa-president-wellington-says-cost-puts-option-out-of-reach" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/539e39b6bfae733f575bc218b60c04d5_XL.jpg" alt="'COVID testing not realistic for school sports' - ISSA president Wellington says cost puts option out of reach" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/thecommentators/item/70068-covid-testing-not-realistic-for-school-sports-issa-president-wellington-says-cost-puts-option-out-of-reach"  title="'COVID testing not realistic for school sports' - ISSA president Wellington says cost puts option out of reach" target="_self">'COVID testing not realistic for school &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Sep 17, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/69852-trinbago-knight-riders-a-class-above-the-rest-in-2020-hero-cpl" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/2ddc214d018b4547d6bf8748eace0ebb_XL.jpg" alt="Trinbago Knight Riders a class above the rest in 2020 Hero CPL" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/69852-trinbago-knight-riders-a-class-above-the-rest-in-2020-hero-cpl"  title="Trinbago Knight Riders a class above the rest in 2020 Hero CPL" target="_self">Trinbago Knight Riders a class above the&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Sep 13, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div></div></div></div><div id="sp-bottom2" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module  nspBlock"><div class="sp-module-content">	<div class="nspMain  nspBlock" id="nsp-nsp-155" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 3,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts right" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/69585-diversity-in-sports-more-than-about-race" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/a0adfec98f32f6002ff0f7193ad13e25_XL.jpg" alt="Diversity in sports more than about race" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/69585-diversity-in-sports-more-than-about-race"  title="Diversity in sports more than about race" target="_self">Diversity in sports more than about race</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Sep 08, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/69431-could-mark-deyal-be-the-zouks-talisman" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/49f678c470afa131b63a1ee3f020e21a_XL.jpg" alt="Mark Deyal, the Zouks' rising talent from Trinidad and Tobago" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/69431-could-mark-deyal-be-the-zouks-talisman"  title="Mark Deyal, the Zouks' rising talent from Trinidad and Tobago" target="_self">Mark Deyal, the Zouks' rising talent fro&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Sep 06, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/69402-battle-to-save-usain-bolt-former-racehorse-s-desperate-plight-points-to-continued-peril-for-animals12" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/2538e7ac129137e1d6ddc9073a5e7d0b_XL.jpg" alt="   Battle to save ‘Usain Bolt’ – former racehorse’s desperate plight points to continued peril for animals   " style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/69402-battle-to-save-usain-bolt-former-racehorse-s-desperate-plight-points-to-continued-peril-for-animals12"  title="   Battle to save ‘Usain Bolt’ – former racehorse’s desperate plight points to continued peril for animals   " target="_self">   Battle to save ‘Usain Bolt’ – &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Sep 05, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div></div></div></div><div id="sp-bottom3" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module  nspBlock"><div class="sp-module-content">	<div class="nspMain  nspBlock" id="nsp-nsp-370" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 3,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts right" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/68995-maria" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/2a1c93fb35f824cb3627b29e2e9f9426_XL.jpg" alt="Kudos to CWI for Windies Women's tour to England" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/68995-maria"  title="Kudos to CWI for Windies Women's tour to England" target="_self">Kudos to CWI for Windies Women's tour to&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Aug 30, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/68647-are-they-t20-cricketers-of-pillsbury-doughboys" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/87d168fc391dec50eff3db9e90879de6_XL.jpg" alt="Are they T20 cricketers or Pillsbury doughboys?" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/68647-are-they-t20-cricketers-of-pillsbury-doughboys"  title="Are they T20 cricketers or Pillsbury doughboys?" target="_self">Are they T20 cricketers or Pillsbury dou&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Aug 24, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/68582-celebrating-cpl-digitally" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://sportsmax.tv/media/k2/items/cache/b2bd5774cc1d8b5587700b70caffbe05_XL.jpg" alt="Celebrating CPL, digitally" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/68582-celebrating-cpl-digitally"  title="Celebrating CPL, digitally" target="_self">Celebrating CPL, digitally</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Aug 23, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div></div></div></div><div id="sp-bottom4" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-804"><a href="/index.php/about-us" > About Us</a></li><li class="item-553"><a href="/index.php/contact-us" > Contact Us</a></li><li class="item-549"><a href="/index.php/site-terms" > Site Terms</a></li><li class="item-550"><a href="/index.php/privacy" > Privacy</a></li></ul>
</div></div></div></div></div></div></section><section id="sp-footer-logo"><div class="container"><div class="row"><div id="sp-footer-logo" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="154">
	<div class="page-content">
		<div id="section-id-1488980112478" class="sppb-section  " ><div class="sppb-row-overlay"></div><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-12" id="column-wrap-id-1488980112479"><div id="column-id-1488980112479" class="sppb-column " ><div class="sppb-column-addons"><div id="sppb-addon-1488980112483" class="clearfix" ><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/2017/11/13/sportsmax_flat_colour_footer.png" alt="sportsmax_flat_colour_footer.png" title=""></div></div></div><style type="text/css">#sppb-addon-1488980112483 {
margin:0 0 20px 0;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112483 {}}@media (max-width: 767px) {#sppb-addon-1488980112483 {}}</style><style type="text/css">#sppb-addon-1488980112483 img{}</style></div><div id="sppb-addon-1488980112486" class="clearfix" ><div class="sppb-addon sppb-addon-text-block sppb-text-center "><h3 class="sppb-addon-title">Home of Champions!</h3><div class="sppb-addon-content"><p>SportsMax is the Caribbean sports channel of choice, committed to providing sporting content</p>
<p>of the highest quality to the Caribbean, delivered by a team of highly innovative,</p>
<p>passionate and qualified professionals.</p>
<p class="phone"><em class="fa fa-phone">&nbsp;</em>&nbsp;(876) 619-7629<br /><br /><a href="mailto:digitalmedia@sportsmax.tv" target="_blank" rel="noopener noreferrer">digitalmedia@sportsmax.tv</a></p>
<p class="email">&nbsp;</p></div></div><style type="text/css">#sppb-addon-1488980112486 .sppb-addon-title {
margin-top:0px;margin-bottom:20px;color:rgba(255, 255, 255, 1);font-size:14px;line-height:14px;text-transform: uppercase;font-weight:500;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112486 {}}@media (max-width: 767px) {#sppb-addon-1488980112486 {}}</style><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {}@media (max-width: 767px) {}</style></div><div id="sppb-addon-1488981076967" class="clearfix" ><div class="sppb-addon sppb-addon-module text-center"><div class="sppb-addon-content">	
	
	<div id="sp_social153" class="sp_social icon_size_32  footer-social">
	<ul>
			
		
					<li><a target='_blank'  title="Facebook" href="http://www.facebook.com/SportsMax"><i class="fa fa-facebook"> </i></a></li>
				
					<li><a target='_blank' title="Twitter" href="http://www.twitter.com/sportsmax_carib"><i class="fa fa-twitter"></i></a></li>
			
		
			
		
		
			

			
		
			

			
		
			
		
			
		
			

			

					<li><a target='_blank' title="YouTube" href="http://www.youtube.com/channel/UC4XO5MevdtVYSwUCBNNULVA"><i class="fa fa-youtube"></i></a></li>
			

			

					<li><a target='_blank' title="Instagram" href="http://www.instagram.com/"><i class="fa fa-instagram"></i></a></li>
			

		
				
	</ul>
	<div style="clear:both"></div>
</div></div></div><style type="text/css">#sppb-addon-1488981076967 {
margin:15px 0 0 0;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488981076967 {}}@media (max-width: 767px) {#sppb-addon-1488981076967 {}}</style></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1488980112478{padding:0 0px 0 0px;margin:0px 0px 0px 0px;}#column-id-1488980112479{padding-top:0;padding-right:250px;padding-bottom:0;padding-left:250px;}</style>	</div>
</div>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-languages">

	<ul class="lang-inline" dir="ltr">
		</ul>

</div>
</div></div><span class="sp-copyright">© 2020 SportsMaxTV All Rights Reserved. </span></div></div></div></div></footer>                        </div> <!-- /.body-innerwrapper -->
                    </div> <!-- /.body-innerwrapper -->

                    <!-- Off Canvas Menu -->
                    <div class="offcanvas-menu">
                        <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
                        <div class="offcanvas-inner">
                                                          <div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-554  deeper parent"><a href="/index.php/watch" > Watch</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-554"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-554"><li class="item-813"><a href="https://smarturl.it/SMxAppQR" target="_blank" > Watch SportsMax</a></li><li class="item-967"><a href="/index.php/olympicchannel" > <img src="/images/olympicchannel-icon.png" alt="The Olympic Channel" /></a></li><li class="item-812"><a href="https://video.sportsmax.tv" target="_blank" > Video Showcase</a></li></ul></li><li class="item-768"><a href="/index.php/nba" > NBA</a></li><li class="item-539  active deeper parent"><a href="/index.php/football" > Football</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-539"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-539"><li class="item-838"><a href="/index.php/football/international" > International </a></li><li class="item-839  current active"><a href="/index.php/football/regional" > Regional </a></li><li class="item-845"><a href="/index.php/football/highschoolfootball" > High School</a></li></ul></li><li class="item-668  deeper parent"><a href="/index.php/cricket" > Cricket</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-668"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-668"><li class="item-840"><a href="/index.php/cricket/cricket-international" > International </a></li><li class="item-841"><a href="/index.php/cricket/cricket-regional" > Regional </a></li><li class="item-842"><a href="/index.php/cricket/cricket-windies" > Windies</a></li></ul></li><li class="item-538  deeper parent"><a href="/index.php/athletics" > Athletics</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-538"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-538"><li class="item-846"><a href="/index.php/athletics/athletics-international" > International </a></li><li class="item-847"><a href="/index.php/athletics/athletics-regional" > Regional </a></li><li class="item-927"><a href="/index.php/athletics/grandprix" > GrandPrix</a></li></ul></li><li class="item-280"><a href="/index.php/other-sports" > more</a></li><li class="item-823"><a href="/index.php/zone" > Zone</a></li><li class="item-805"><a href="/index.php/pr-schedule" > Schedule</a></li></ul>
</div></div>
                                                    </div> <!-- /.offcanvas-inner -->
                    </div> <!-- /.offcanvas-menu -->

                    
                    
                    <!-- Preloader -->
                    
                    <!-- Go to top -->
                                            <a href="javascript:void(0)" class="scrollup">&nbsp;</a>
                                     
<script type="text/javascript">
    window._mfq = window._mfq || [];
    (function() {
        var mf = document.createElement("script");
        mf.type = "text/javascript"; mf.async = true;
        mf.src = "//cdn.mouseflow.com/projects/2f53507c-04c5-40c4-b567-d673a2727418.js";
        document.getElementsByTagName("head")[0].appendChild(mf);
    })();
</script>
                </body>
                </html>
